zeinebde
28.07.2020 02:14

Написать программу для определения расстояния пройденного автомобилем если известно скорость и время в пути. если расстояние больше 100, вывести сообщение проехали 100 км

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gubanvitalya
06.08.2020 10:58

Var

V1,V2,S,Summ,T:Real;

Begin

Writeln('Vvedite skor. 1-go avto: ');

Readln(V1);

Writeln('Vvedite skor. 2-go avto: ');

Readln(V2);

Writeln('Vvedite rast. mejdu avto: ');

Readln(S);

Writeln('Vvedite vremya mejdu avto: ');

Readln(T);

Summ:=S + T*(V1 + V2);

Writeln('Rasstoyanie ravno: ',Summ:3:2);

Readln;

End.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота