Помошь0
07.05.2020 10:43

Напишите программу, которая получается два целых числа a и b и выводит квадраты всех натуральных чисел в интервале от a до b. Python

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
пимрорпр
21.02.2022 06:00

a = int(input())

b = int(input())

for i in range(a, b + 1):

   print(i, ':', i ** 2)

0,0(0 оценок)
Ответ:
IlonaLike
21.02.2022 06:00

Программа:
Python:

a = int(input('a = '))

b = int(input('b = '))

for i in range (a, b + 1):

   print(i * i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота