EGORchikchik228
04.04.2023 02:35

Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку считаем сумму отрицательных нечётных

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KaTeRiN13
10.10.2020 12:58

Program massiv;

Const n=100;

Var a:array[1..n] of integer;

   i,s:integer;

Begin

s:=0;

For i:=1 to n do

Begin

 a[i]:=i*i;

 Write(a[i]:6);

 s:=s+a[i];

end;

WriteLn;

Write('Сумма=',s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
GVA200208
10.10.2020 12:58

begin

 var a := ReadArrInteger(5);

 a.Println.Where(p -> (p < 0) and p.IsOdd).Sum.Println

end.

Пример прилагается.


Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку счи
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота