умница111133
03.10.2022 01:58

Напишите программу по информатике (в виде легкой задачи по физике 7 класа)!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
danyadope8
02.05.2021 18:02

var v1,v2,th,tm,s:real;

begin

   writeln('Из городов А и Б навстречу друг другу одновременно выехали два автомобиля.');

   writeln('Зная скорость автомобилей и время, через которое они встретились,');

   writeln('найти расстояние между городами.');

   writeln('  Дано  ');

   write('Введите скорость первого автомобиля (км/ч): '); readln(v1);

   write('Введите скорость второго автомобиля (км/ч): '); readln(v2);

   write('Введите время, через которое они встретились (часы минуты, вводите через пробел): '); readln(th,tm);

   writeln('  ответ  ');

   s := (v1 + v2) * (th + tm/60);

   writeln('Расстояние между городами равно ', s:0:2, ' км.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота