steeg99
28.10.2021 05:38

15 за правильное решение 1. напишите программу для решения следующей : дано целое число . является ли оно четным ? 2. составьте программу вычисления y по заданному x

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikaoskina1
10.10.2020 03:41

1.

var

   a : integer;

begin

   write('введите число: ');

   readln(a);

   if a mod 2 = 0 then writeln('четное') else writeln('нечетное');

end.

2.

var

   x, y : integer;

begin

   write('введите x=');

   readln(x);

   y := x;

   writeln('y=', y);

end.

во второй задаче не было указано как считать Y поэтому я просто сделал его равным X. нужную формулу напишешь сам

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота