AlCapone025
31.05.2021 22:48

***написать программу на языке паскальabc заданы массивы целых чисел x(n) и y(k). все совершенные числа из этих массивов переписать в массив z. в массиве z найти четыре наименьших элемента массива. удалить из массива z все нулевые элементы результаты вывести на экран в восьмеричной системе заранее за !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AyanaHaverfords
26.03.2023 06:50
Если не ошибаюсь ответ г Автоматическое форматирование — это средство Word для анализа частей документа и распознавания отдельных элементов, таких как основной текст, заголовки, маркированные списки и др. Word может применить соответствующие стили к различным элементам текста для создания отформатированного документа. (О стилях вы узнали в уроках 12 и 13). Вы можете принять или отвергнуть автоматически предложенный формат, частично или в целом, и позже внести необходимые изменения в документ. Кроме применения стилей, автоматическое форматирование удаляет лишние пробелы между абзацами, автоматически форматирует адреса Internet, ллектронной почты и сетевые адреса как гиперссылки, выделяет полужирным начертанием или подчеркиванием текст, ограниченный звездочками (*) или символами подчеркивания (_), заменяет два дефиса (--) одним тирс II Т. Д.
0,0(0 оценок)
Ответ:
yatsunvalya
27.02.2020 22:37
var                                      
i,z,y,x: integer;                 // объявление переменных
begin                              // начало программы
writeln('Введите числа: '); // Вывод сообщения
readln(x,y);                      // Ввод чисел х и у с клавиатуры
while i <> y do                 // Повторять цикл пока i не будет равно y
 begin                             // Вход в цикл
 z:=z+x;                          // z = z + x  (при первом шаге получается 0 = 0 + х) 
 i:=i+1;                            // Увеличиваем счетчик цикла на 1 
 end;                               // Выход из цикла
write(z);                           // Вывод z (произведение х и у)
end.                                // Конец программы 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота