MagicalBiology
11.05.2021 10:27

Написать программу, с использованием ски черепаха, рисующую многоугольник ! заранее .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yakymov
17.01.2022 04:30
Const n=4; m=5;
var a:array [1..n,1..m] of integer;
 i,j,min,imin,jmin:integer;
begin
Randomize;
Writeln('Исходный массив:');
for i:=1 to n do
 begin
 for j:=1 to m do begin
 a[i,j]:=random(21)-10;
 write(a[i,j]:6);
 end;
writeln;
end;
min:=a[1,1]; imin:=1;jmin:=1;
for i:=1 to n do
 for j:=1 to m do
  if a[i,j]<min then
   begin min:=a[i,j]; imin:=i; jmin:=j; end;
writeln('min=a[',imin,',',jmin,']=',min);
end.

Пример:
Исходный массив:
     5     8     2    -5    -4
     1   -10     9     1    -4
     8     2    -6    -4    -4
     8     7     3     2     2
min=a[2,2]=-10
0,0(0 оценок)
Ответ:
рамазан115
29.01.2023 03:00

1)

var a:string;

s,i:integer;

begin

read(a);

s:=0;

for i:=1 to length(a) do

if a[i]='o' then s:=s+1;

Writeln(s);

end.

 

2)

var A:array[1..1000] of integer;

N,i:integer;

s:real;

begin

Read(N);

s:=0;

for i:=1 to N do

read(A[i]);

for i:=1 to N do

s:=s+a[i];

s:=s/N;

writeln(s:3:3);

end.

 

3)

var a:string;

s:integer;

begin

read(a);

s:=length(a);

if a[1]=a[s] then writeln('Da') else writeln('Net');

end.

 

4)

var a,b:integer;

f:text;

begin

assign(f,'in.txt');

reset(f);

read(f,a,b);

Writeln(a+b);

Writeln(a-b);

Writeln((a+b)/2);

close(f);

end.

 

Вроде все корректно, проверь

В 4 задаче, название файла in.txt можешь поменять на любое другое

 

По всем вопросам пиши в ЛС

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота