Войти
Регистрация
Спроси ai-bota
00Алекс00
28.10.2022 04:03
Массив из 15 элементов заполнить случайным образом числами от 50 до 100. Вычислить количество элементов кратных 2. Распечатать эти элементы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
begemot20031
30.01.2022 00:07
Найти количество букв а в тексте напишите на c++...
DimaVlasov1
30.01.2022 00:07
Вопрос 35 обмен информацией - это: вариант 1 выполнение работы; вариант 2 просмотр телепрограммы; вариант 3 наблюдение за поведением рыб в аквариуме; вариант 4 разговор по телефону....
ekaterinaanta
29.03.2021 01:51
Что делать если выдает ошибку? Пишет: встречено Begin а ожидалось выражение. program Func; var x, y: real;integer: Begin ReadLn(x); (abs(2.x - 5) + sqr(b)).sqr(x); Writeln( y(x)=...
oleg120906
21.10.2020 14:04
Приведите пример идентификации личности с использованием специальных предметов....
omararu2006
24.04.2021 00:06
Нужно написать программу для вычисления сопротивления по закону ома...
MALsEeE1
05.06.2020 16:42
Впрограмме «: =» обозначает оператор присваивания, знаки«+», «-», «*» и «/» - операции сложения,вычитания, умножения и деления. правила выполнения операций и порядок действий соответствуют...
angelina455
05.07.2020 20:31
Дано четырехзначное число. Вывести его цифры в порядке убывания. Очень ....
Лис2002Лис
15.02.2021 20:51
Cделать программу в pascal по : найти в двумерном массиве сумму массива,сумму элементов по столбцам и среднее арифметическое по строкам...
katyan1va
08.11.2022 08:21
Диктант на тему глагол для 4 класса...
Victoria119900
08.11.2022 08:21
Краткий морфологический разбор прилагательного у заморского растения...
Ответ:
vovastrebkov161
22.12.2020 16:59
##
var a := ArrRandom(15, 50, 100);
a.Println;
a.Where(t -> t.IsEven).Println.Count.Print
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота