Белыйснег35
09.06.2020 00:35

Это из paskal abc 1. дано число k. напишите программу, которая находит и выводит на экран количество полных минут и оставшихся секунд. 2. в школу подано n заявок в 1 класс. в каждом классе может быть не более 26 учеников . сколько классов может быть сформировано в школе? сколько детей будет
переведено в другие школы? 3. дано расстояние l в сантиметрах. используя операцию деления нацело, найти количество полных метров в нем (1 метр=100 см) 4. дано двузначное число. найти: a. число единиц в нем; b. сумму его цифр; 5. дано трехзначное число: а. число десятков в нем; b. произведение
его цифр. 6. дано четырехзначное число. найти сумму его цифр; !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natashaevtushenko
22.02.2021 23:18
// PascalABC.NET 3.3

begin
  var n:=ReadInteger('n = ');
  var a:=ReadArrInteger('Введите '+n+' чисел:',n);
  Writeln('1. максимальное число, кратное 5 = ',
           a.Where(x->x mod 5=0).Max);
Writeln('2. сумма чисел, оканчивающихся на 4 = ',
           a.Where(x->x mod 10=4).Sum);
  Writeln('3. сумма чисел, кратных 7 = ',a.Where(x->x mod 7=0).Sum);
  var b:=ArrRandom(n,10,90).Println;
  Writeln('4. сумма всех чисел, кратных 6 и оканчивающихся на 4 = ',
    b.Where(x->(x mod 6=0)and(x mod 10=4)).Sum);
end.

Пример:
n =  30
Введите 30 чисел: 73 81 14 32 26 20 26 83 36 39 69 22 10 75 24 47 40 12 27 20 78 15 72 18 83 59 40 89 47 87
1. максимальное число, кратное 5 = 75
2. сумма чисел, оканчивающихся на 4 = 38
3. сумма чисел, кратных 7 = 14
84 57 88 50 41 85 28 15 47 48 46 69 41 56 89 19 54 74 33 58 83 66 40 35 89 80 12 86 46 14
4. сумма всех чисел, кратных 6 и оканчивающихся на 4 = 1384. сумма всех чисел, кратных 6 и оканчивающихся на 4 = 0
0,0(0 оценок)
Ответ:
Verse 1: Amy Lee]
How can you see into my eyes like open doors?
Leadin' you down into my core
Where I've become so numb, without a soul
My spirit's sleeping somewhere cold
Until you find it there, and lead it back home

[Hook: Amy Lee & Paul McCoy]
Wake me up!
Wake me up inside!
I can't wake up
Wake me up inside!
Save me!
Call my name and save me from the dark
Wake me up!
Bid my blood to run
I can't wake up
Before I come undone
Save me!
Save me from the nothing I've become

[Verse 2: Amy Lee]
Now that I know what I'm without
You can't just leave me
Breathe into me and make me real
Bring me to life

[Hook: Amy Lee & Paul McCoy]
Wake me up!
Wake me up inside!
I can't wake up
Wake me up inside!
Save me!
Call my name and save me from the dark
Wake me up!
Bid my blood to run
I can't wake up
Before I come undone
Save me!
Save me from the nothing I've become

[Bridge: Amy Lee & Paul McCoy]
Bring me to life
I've been livin' a lie, there's nothing inside
Bring me to life

[Interlude: Amy Lee]
Frozen inside, without your touch
Without your love, darling
Only you are the life
Among the dead

[Verse 3: Paul McCoy & Amy Lee]
All this time, I can't believe I couldn't see
Kept in the dark, but you were there in front of me
I've been sleeping a thousand years it seems
Got to open my eyes to everything
Without a thought, without a voice, without a soul
Don't let me die here
There must be something more
Bring, me, to, life

[Hook: Amy Lee & Paul McCoy]
Wake me up!
Wake me up inside!
I can't wake up
Wake me up inside!
Save me!
Call my name and save me from the dark
Wake me up!
Bid my blood to run
I can't wake up
Before I come undone
Save me!
Save me from the nothing I've become

[Outro: Amy Lee & Paul McCoy]
Bring me to life
I've been living a lie, there's nothing inside
Bring me to life
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота