Ybivashka11
10.09.2020 12:19

На вход программе подается количество битов.составьте программу ,которая переводит биты в байты ,килобайты,мегабайты,гигабайты.заранее ! )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KarinaRihter
27.08.2020 14:07
Program bity;
var a, b, c, d, e: real;
begin
write ('Введите количество бит: ');
read (a);
b:=a/8;
c:=b/1024;
d:=c/1024;
e:=d/1024;
writeln ('Это столько байт: ', b:8:4);
writeln ('Это столько килобайт: ', c:8:4);
writeln ('Это столько мегабайт: ', d:8:4);
write ('Это столько гигабайт: ', e:8:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота