Vlad5682
16.11.2020 00:21

Составить программу обработки массива f(21). каждый третий элемент массива f возвести в квадрат, если элемент отрицательный. эти значения напечатать. pascalabc( 9 класс)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АнимешникИз2К17
27.09.2020 20:17
Var
  i: integer;
  f: array[1..21] of integer;
begin
  randomize;
  for i := 1 to 12 do 
  begin
    f[i]:=random(21)-10;
    if (i mod 3 = 0)and(f[i]<0) then f[i]:=sqr(f[i]);
    writeln(f[i]);
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота