Anna260
22.01.2020 07:34

Написать программу ,в который пользователь вводит число и показатель степени,в которую возвести числоиспользуя цикл с предусловием

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ONO2017
09.10.2020 23:15

#include <iostream>

using namespace std;

int main(){

//n - число s -показатель

int n, s;

cin >> n >> s;

//for думаю считается

for(int i = 1; i!=s; i++)

    n = n* n;

cout << n;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота