MarkohkaMolovko
19.08.2022 15:34

Написать программу в паскале. определить количество дней в году, который вводит пользователь.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Var    y: integer;
 begin   
write('vvedite god: ');
 readln(y); 
    if y mod 4 = 0 then   
  y := 366
   else 
    y := 365; 
 writeln('dnei v godu: ', y);
end.
0,0(0 оценок)
Ответ:
Kso57
27.07.2020 17:28
Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 4 = 0 then Write(366)
else Write(365)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота