pstrebykina
08.03.2020 20:25

Составьте программу для pascal abc: в пачке сигарет (20 штук) содержится примерно 3,6 граммов смолы, которая осаждается в лёгких курильщика. сколько смолы осядет в легких курильщика за год, если он выкуривает по x сигарет в день?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VeZun4ik
09.10.2020 21:29

Программа на паскале:

var x: integer; s: real;

begin

readln(x);

s:=3.6/20*x*365;

writeln(s:4:1, ' гр');

end.

Пример:

5

328.5 гр

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота