уеее1
19.12.2021 17:44

Назовите 3 критерия создания программы с аниммацией​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SoniaSS09
18.06.2022 20:53
1. Определим объем памяти, который занимает одна страница.
Символ текста кодируется 16 битами или 16/8=2 байтами. 1024 символа займут 1024х2=2048 байт. Рисунок состоит из 256х128=32768 точек, а цвет каждой точки кодируется 16 битами или 16/8=2 байтами. Следовательно, рисунок займет 32768х2=65536 байт.
Итого страница займет 2048+65536=67584 байт
2. Определим объем книги.
В книге 512 страниц, поэтому её объем составит 512х67584=34603008 байт.
Используем для ответа более крупные единицы.
34 603 008 /  1 024 = 33 792 Кбайта
33 792 / 1024 = 33 Мбайта
ответ: книга имеет объем 33 МБ
0,0(0 оценок)
Ответ:
Timyr1020
29.08.2022 14:17
Первая:
Uses crt;
Var arr:array[1..100] of integer;
n,a,c:integer;
Begin
Write('Сколько чисел вы хотите ввести?-');
Readln(n);
for a:=1 to n do
begin
Write('Введите ',a,' число:');
Readln(arr[a]);
end;c:=0;
For a:=1 to n do
Begin
if  (arr[a] mod 2<>0) and (arr[a]<0) then c:=c+1;
end;
Writeln('В последовательности ',c,' нечетных отрицательных чисел.');
end.

Вторая:
Uses crt;
Var arr:array[1..100] of integer;
a,b,c,m:integer;
begin
Write('Сколько чисел вы хотите ввести?-');
Readln(b);
For a:=1 to b do
begin
Write('Введите ',a, ' число:');
Readln(arr[a]);
end;
For a:=1 to b do
Begin
m:=arr[a];
For c:=1 to 2 do
begin
arr[a]:=m*arr[a];
end;end;
For a:=1 to b do
begin
 Writeln('Куб ',a,' введенного вами числа равен:',arr[a]);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота