MariyaPak2701
22.10.2021 19:29

Дан одномерный массив m,размерностью 30.элементы массива-это целые числа из промежутка[1; 1000].напишите программу,вычисляющую количество элементов массива,меньших 100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kravchenko1712
09.10.2020 19:24

import random

m=[]

b=0

for a in range(30):

   m.append(random.randint(1,1000))

for a in range(len(m)):

   if m[a]<100:

       b+=1

print(b)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота