AnaisWatterson
07.03.2021 22:06

Решить.написать программу которая вычислит сумму первых n членов ряда 1 5 9 13.количество суммируемых членов задается во время работы программы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dianadidi3
09.10.2020 19:19

var

a,b,c,d:integer;

begin

read(a);

c:=1;

for b:=1 to a do begin

d:=c+d;

c:=c+4;

end;

writeln(d);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота