AlCapone025
21.12.2021 03:01

(Pyton)Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 10.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
svyatkin111
15.10.2020 16:03

def reduce(function, iterable, initializer=None):

   it = iter(iterable)

   if initializer is None:

       value = next(it)

   else:

       value = initializer

   for element in it:

       value = function(value, element)

   return value

a, b = 1, 10

print(reduce(lambda s, n: s + n, range(a, b+1, 2), 0))

0,0(0 оценок)
Ответ:
Vika556965
15.10.2020 16:03

sum = 0

i = 1

while i <= 10:

   sum += i

   i += 2

print(sum)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота