Войти
Регистрация
Спроси ai-bota
Онегин1337
06.01.2020 11:50
Составьте программу , выходящую на экран все делители числа х .число х введите с клавиатуры . пример ввода : 12 пример вывода : 1 2 3 4 6 12
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
умняша80
19.09.2022 17:02
ответьте на вопросы: 1) Какие условия называются простыми? 2) Если оба простые условия верны, то какая логическая используется? 3) Если верно одно из условий, то какая логическая...
bkdekvrfasus
24.09.2020 21:47
надо написать на python Составить подпрограмму для определения нулевых элементов в одномерном массиве.Используя такую подпрограмму, установить, в каком из двух заданных одномерных...
Дако031204
01.02.2021 08:23
ВАС Напишите наибольшее целое число x, для которого истинно высказывание: НЕ (X = 19) И (X нечётное). ответ 19 или 17?...
ruslanalsibaev
12.10.2021 10:42
Фамилия адрес тип название срок 1 петров пр. парковый 2-10 газета известия 6 2 иванова ул. подлесная 11-14 журнал крестьянка 3 3 соколов ул. строителей 8-5 газета комсомольская...
bahriddinJoN2085
16.05.2023 21:43
, Напишите код на С++, желательно с комментариями Выписав первые шесть простых чисел, получим 2, 3, 5, 7, 11 и 13. Очевидно, что 6-е простое число - 13. Какое число является...
Samoilov2903
04.10.2020 23:49
Найдите значение переменной k после выполнения данного алгаритма ...
novikdary14
10.09.2020 09:23
Какие видео для обработки вы знаете? чтобы можно было наверху поместить видео, а под ним текст. нужно создать видеоролик на урок....
yakovlevayaninaA
06.08.2022 08:50
Матиндеги жана абзацты калай курамыз? !...
ОМЛА
27.03.2021 09:23
Напишите программу для решения следующей : один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров! ?...
ZEWER
08.05.2020 03:46
Ввести строку с клавиатуры. подсчитать сумму цифр строки. если цифр нет, выдать соответствующее сообщение. программу написать надо на c++...
Ответ:
аля722
16.09.2020 21:59
Var x,i :integer;
begin
writeln('x=');
readln(x);
for i:=1 to x do
if x mod i =0 then write(i,' ');
writeln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота