ОМЛА
27.03.2021 09:23

Напишите программу для решения следующей : один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров! ?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
женя1362
09.08.2020 15:28
Var x,y1,y2:integer;
begin
write('x = ');
readln(x);
y1:=round(20.5*x) div 100;
y2:=round(20.5*x) mod 100;
writeln('Стоимость 20.5 л = ',y1,' руб ',y2,' коп');
end.

Пример:
x = 28
Стоимость 20.5 л = 5 руб 74 коп
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота