dkusnarev98
11.05.2022 09:03

Pascal abc составить программу. с клавиатуры вводится 3 числа. найти наибольшее по модулю.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dizzy234
09.10.2020 19:14

var a,b,c:integer;

begin

readln (a,b,c);

if (abs(a)>abs(b)) and (abs(a)>abs(c)) then writeln('Наибольшее по модулю число a');

if (abs(b)>abs(a)) and (abs(b)>abs(c)) then writeln('Наибольшее по модулю число b');

if (abs(c)>abs(a)) and (abs(c)>abs(b)) then writeln('Наибольшее по модулю число c')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота