LonFostYT
18.09.2022 08:50

Написать программу которая на экран выводит числа от 3 до 7. с шагом 02

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

program ex1;                                          Здесь название программы

var i:real;                                                  вводишь переменные

begin                                                        открываешь тело программы

i:=3

while i<7 do                                                   задаешь цикл 

begin

writeln(i);                                                  вывод числа

i:=i+0.2 ;                                                    задаешь шаг цикла

end;                                                           закрываешь цикл

end.                                                             закрываешь тело программы 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота