artichdok7p08ovo
04.05.2023 03:41

Напишите программу вывода последовательности чисел: 1 9 25 49 81 121 на паскале через while надо как-то)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alskyuq
09.10.2020 14:16

var x:integer;

begin

x := 1;

while x<13 do

begin

write(x*x,' ');

x := x + 2;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота