Gulnazzikon
03.05.2023 17:59

Паскаль составить программу для проверки, можно ли заданное натуральное число n представить в виде куба простого числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenamon
15.07.2020 17:28
Var n,k,m:integer;
begin
readln(n);
for k:=1 to n do
begin
m:=k*k*k;
if m=n  then 
begin
writeln(k,'*',k,'*',k,'=',n);
exit;
end;
end;
if (m<>n) then 
writeln('Het');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота