мария2300
29.12.2020 17:32

Нужно написать программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 7. программа должна вывести одно число, кратное 7.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oksa19
09.10.2020 14:09
Мне кажется тебе с таким заданием надо идти на сайт фриланса и искать там программиста
0,0(0 оценок)
Ответ:
va1k
09.10.2020 14:09
Var
i, t, max, n: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(t);
if (t mod 7 = 0) and (t > max) then
max := t;
end;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота