57788
20.01.2021 11:30

Напишите программу, которая получает на вход с клавиатуры целое положительное число (не превосходящее 100000) и определяет сумму цифр в нём, меньших 4, но больших 0. Программа должна вывести одно число: сумму цифр, которые меньше 4, но больше 0. Если таких цифр нет, необходимо вывести сообщение “NO”. На .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ritagribaleva
28.01.2022 15:30

a = input()

sum = 0

for i in a:

   if int(i) < 4 and int(i) > 0:

       sum += int(i)

print(sum)

0,0(0 оценок)
Ответ:
sergeyblack11
06.11.2022 19:56
123 елсик9м тп9гупктг кк гкпуокп кушр руруп еек рк ггнк к еко ег негуег нкгенк енгк р т у ргврг шрв рц рук кц теу у шо шов шв шв вш шв шо шы щы щв ша щоашр кы ш ш ев
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота