71121
09.05.2021 11:37

Написать программу(язык c++) , которая получает на ввод от 1 до 9 и которая должна выводит таблицу умножения на это и на следующее число. надпись «таблица умножения» разместить по центру

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katya99ov
09.10.2020 13:48

#include <iostream>

#include <Windows.h>

using namespace std;

int num;

while(true) {

cin >> num;

cout << num << " x 1 = " << num * 1 << endl;

cout << num << " x 2 = " << num * 2 << endl;

cout << num << " x 3 = " << num * 3 << endl;

cout << num << " x 4 = " << num * 4 << endl;

cout << num << " x 5 = " << num * 5 << endl;

cout << num << " x 6 = " << num * 6 << endl;

cout << num << " x 7 = " << num * 7 << endl;

cout << num << " x 8 = " << num * 8 << endl;

cout << num << " x 9 = " << num * 9 << endl;

}

system("pause");

return 0;

Если что-то неправильно сделал, не суди, давно не программировал и уже особо не помню.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота