verik2643
24.05.2021 13:33

Написать программу, которая определяет, является ли введенное слово палиндромом ("перевертышем", при write, lenght и т.п,через паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
патишка1
21.08.2020 20:59

//PascalABC.NET v3.3 1633

var str: string;

begin

write('Введите слово: ');

readln(str);


if ReverseString(str) = str then

 writeln('Слово является палиндромом')

else

 writeln('Слово не является палиндромом');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота