gavul79
29.06.2020 06:49

Составить программу вычисляющую площадь произвольного треугольника со сторонами a b c в программе pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Зина11111111
21.07.2020 11:59
Program prog;
uses crt;
var
a,b,c,s,p:real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);

if (a>0) and (b>0) and (c>0)  then
begin
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('S = ',s:0:3);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота