tanyaosipova01
06.10.2022 10:33

Нужная составить программу паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
noellajyli
09.10.2020 12:57

var n:integer;

begin

writeln('введите целое число:');

readln(n);

if n mod 2=0 then writeln('четное')

else

writeln('четное');

if n>0 then writeln('положительное');

if n<0 then writeln('отрицательное');

readln ;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота