DaNike1502
21.05.2020 07:33

30 . составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ololosha14
09.10.2020 12:58

C++


int AmountOfResults;

cout << "Введите количество результатов : " << endl;

cin >> AmountOfResults;

int *ArrayOfResult = new int[AmountOfResults];

for (int i = 0; i < AmountOfResults; i++)

{

cout << "Введите оценку " << i + 1 << " ученика" << endl;

cin >> ArrayOfResults[i];

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота