оля2045
05.07.2021 13:21

Написать программу которая будет выводить положительные числа до тех пор пока не будет введена цыфра -1 python

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ObraztsovaOlga
09.10.2020 12:46

a = 1

n = 4 #odd

b = 3 #even

while a != -1:

 a = int(input("Insert number:"))

 if a == -1:

   break

 if > b

   b += 1  

 if a > n

   n += 1

   print(odd)  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота