Ariunkh
09.05.2020 05:43

Напишите программу на pascal abc. имеются данные по оценкам за контрольную работу 10 учащихся. написать программу, определяющую, сколько учащихся имеют высшую оценку (5).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bogahewa78
09.10.2020 12:46
Const N=10;
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота