danielan2003
08.05.2022 12:02

Напишите программу в pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilyashamonin
21.08.2020 20:27

var a, b:integer;

begin

writeln ( 'Сколько вам лет, и каков ваш стаж?');

Writeln('Возраст');

read(a);

Writeln('Стаж');

read(b);

if (a>25)and(b>10) then begin

Writeln('Вы приняты') ;

end

else begin

writeln( 'Извините, вы не приняты') ;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота