yibiuninmk
08.08.2020 01:45

1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти периметр треугольника. длины сторон вводятся с клавиатуры. 3. написать программу на алгоритмическом языке и блок-схему нахождения периметра и площади прямоугольника. стороны прямоугольника вводятся с клавиатуры. решите

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Savich111
09.10.2020 10:46

1)var a,b:integer;

begin

   readln(a,b);

   write(a+b);

end.


2)

var a,b,c:integer;

begin

   readln(a,b,c);

   write(a+b+c);

end.


3)

1)var a,b:integer;

begin

   readln(a,b);

write((a+b)*2);

   write(a*b);

end.

блок-схемы на фото


1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводя
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота