Darkparadise02
03.02.2022 17:16

Pascal составьте программу для вычисления произведения второй цифры и третьей цифры трехзначного целого числа, значение которого вводится с клавиатуры .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hamidullinelnar
09.10.2020 09:58
Var a, b, c, d:integer;
begin
Read(a);
b:=a mod 10;
c:=a mod 100;
d:=c div 10;
WriteLn(b*d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота