Анастасия23102002
20.06.2020 21:43

Нужно написать программу, которая будет находит все чётные числа, не превосходящие число n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
prostoroutdoor
09.10.2020 07:09

var

a,n,i:integer;

Begin

read(n);

For i:= 1 to n do

If i mod 2 = 0 then

writeln(i);

end.

На паскале

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота