kseniya09451
03.01.2021 11:40

Составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dalilkadyrkulov
24.05.2020 03:08

Если положить, что вода замерзает при нуле градусов, то:

 

program ice;

var temp : integer;

begin

writeln('введите температуру');

read(temp);

if temp > 0 then write ('вода не замерзнет')

else write('вода замерзнет');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота