repoli433
07.04.2022 12:37

Составьте программу в авс паскаль. даны два указанных с клавиатуры числа 3 и 6. нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ; 3(пробел)6 было(три пробела) стало 3(три пробела)0,75 и так до 6

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Jdhcb
09.10.2020 01:58

begin

 var (a, b) := ReadInteger2('Введите 2 целых числа:');

 Writeln(a, ' ', b, newline, 'Было   Стало');

 foreach var x in Range(a, b) do

 begin

   Write(x, '   ');

   Println(x.isEven ? x * 3 : x / 4);

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота