Войти
Регистрация
Спроси ai-bota
Черпачок
25.02.2023 18:13
Составьте программу которая находит сумму 2 чисел на паскале. и чтобы программа повторялась каждый раз без перезапуска (цикл)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
katarina1002
28.12.2021 03:44
Дополните код для решения задачи: Дан набранный за тест. Если больше 65 вывести тест сдан , если меньше 65 - тест не сдан gr = int( ()) gr 65 : ( тест сдан ) : print( тест не...
seetneek
13.05.2023 04:55
Какое число появится в ячейке С3, если формулу из ячейки А1 скопировать в ячейку А2...
OwL505
31.01.2020 10:12
БОЛЬШЕ НЕТ Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 4 единицам. Алгоритм:...
Maksprianikov
13.01.2023 17:00
Для каждого рисунка Запишите программу для робота...
koshka99
10.04.2022 17:12
1)Написать программу, в которой массив из 12 элементов заполняется случайными целыми числами в интервале [10,30] и выводится на экран. Найдите максимум среди элементов, стоящих...
soonmin
20.02.2020 17:07
общественная облака это вид облака...
нтг1
27.07.2022 14:18
Список: процессор, сканер, дисплей, диск, плоттер, принтер, мышь, трекбол, клавиатура, регистр, содержит устройств ввода: ...
4epHo3eM
12.03.2021 02:20
Выучить наизусть стихотворение который вам рассказать россии стихах стихотворение русь...
stilist2011
12.03.2021 02:20
Как изменится сила гравитационного притяжения между двумя телами,если расстояние между ними увеличить в 2 раза...
egor535
12.03.2021 02:20
Решить в ноябре было 7 ясных дней в какую часть ноября составили ясные дни...
Ответ:
asya159
08.10.2020 23:21
Program calc;
var
a, b, c : real;
begin
repeat
writeln("Введите 2 числа:");
readln(a, b);
c := a + b;
writeln("Сумма: ", c);
until false;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота