Pelageya2091
31.07.2020 00:52

Написать программу вычисления силы тока в электрической цепи. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление силы тока в электрической цепи. введите исходные данные: напряжение (вольт) -> 36 сопротивление (ом) -> 1500 сила тока: 0.024 ампер.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Юля7071
08.10.2020 22:40
#include <iostream> using namespace std; int main(){ float a,b,c; cout << "Введите исходные данные" << endl; cout << "Напряжение(вольт) -> "; cin >> a; cout << endl; cout << "Сопротивление(Ом) -> "; cin >> b; c = a / b; cout << "Сила тока: " << c << " Ампер" << endl; return 0; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота