Войти
Регистрация
Спроси ai-bota
trybak03
21.12.2021 02:44
Составьте программу, которая выводит последовательность чисел 1 2 3 4 5 и 5 4 3 2 1, используя циклwhile. и такую же программу используя цикл repeat. pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mirator91
11.09.2022 12:42
Заранее 1. n=20. каждый элемент массива заменить его квадратом. массив вывести. 2. вывести первый и второй максимум. 3. пусть первый массив а, сформировать массив в по следующему...
staennayanina
13.04.2023 20:06
Найти все двузначные числа,которые кратны числу n(программирование паскаль)...
mallaya01
07.07.2020 21:34
MATHCAD. Необходимо составить алгоритм вычисления неопределённого интеграла с точностью до тысячных, для двух вариантов исходных данных....
эля779
02.05.2021 19:49
Какие автоматы работают без электричества?...
ChaotiKX
11.11.2020 01:53
1)информационный объем одного сообщения составляет 0,5 КБ,а другого -500 байтов.На сколько битов информационный объем первого сообщения больше объёма второго сообщения? 2)Файл...
Tatarin570
02.01.2021 13:24
решить задачу. Однажды в одном туристическом походе оказались пятеро ребят из Томска, Кемерово, Новосибирска, Москвы и Санкт-Петербурга. Звали этих ребят Матвей, Костя, Артём,...
catcher1
06.11.2020 20:05
Определим функцию min (a, b), которая возвращает в качестве результата наименьшее из двух чисел хранящиеся в переменных a и b. какое значение получим после выполнения следующей...
leylakhalimova
13.05.2020 21:43
Создать программу переворачивающую массив....
ikaerlapova
13.04.2020 00:25
Вначале учебного годав школе было 1100учашихся, а к концу года их стало 1210.на сколько процентов увеличилось за год число учащихся...
kriskamai2002
13.04.2020 00:25
Начерти 3 различных прямоугольника,площадь которых равна 36 см2.сравни их периметры. скорее !...
Ответ:
Abigael
27.08.2020 07:49
Var
i: integer;
begin
i := 1;
while i <= 5 do begin
writeln (i);
i := i + 1
end;
while i >= 1 do begin
writeln (i);
i := i - 1
end;
end.
0,0
(0 оценок)
Ответ:
fakt007723
27.08.2020 07:49
// PascalABC.NET
// Цикл While
begin
var i := 1;
while i < 6 do
begin
write(i, ' ');
inc(i);
end;
writeln;
dec(i);
while i > 0 do
begin
write(i, ' ');
dec(i)
end
end.
// Цикл Repeat
begin
var i := 1;
repeat
write(i, ' ');
inc(i);
until i>5;
writeln;
dec(i);
repeat
write(i, ' ');
dec(i)
until i<1
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота