Войти
Регистрация
Спроси ai-bota
dimaschastny
14.06.2021 12:55
Дан двумерный массив целых чисел 5x5. заменить числа меньше 7 их квадратами. паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
лш8ем
11.06.2021 03:13
Валфавите языка племени тумба-юмба четыре буквы: ы , ш , ч и о . нужно вывести на экран всевозможные слова, состоящие из к букв, в которых вторая буква ы . подсчитайте количество...
sowaties
03.10.2022 03:00
1) Приведите два примера , когда необходимо шифровать данные . 2) Назовите три состояния безопасности информации , которые обеспечивают с шифрования...
katrina7
13.11.2021 04:54
Используя возможности сети Интернет, самостоятельно проанализируйте эволюцию развития процессоров компа- нии Intel....
Aina64
13.07.2021 05:19
Напиши небольшое эссе на тему «Зависимость подростка от Интернета». Проанализируй с родными дома...
conyp2005
12.07.2022 11:45
Вопросы для контроля: 1. Дайте определение понятию компьютерный вирус и укажите основную цель, которую преследуют компьютерные вирусы.2. Перечислите признаки возможного заражения...
keniwo
16.11.2020 02:49
Знание и понимание 1. Какие два подхода к измерению информации вы знаете?2. Что называется алфавитным подходом?3. Что означает понятие «мощность алфавита»?4. Как определяется информационный...
simeika98p0c45h
11.11.2022 23:23
Рассмотрите IP-адрес компьютера и определите его номер во внутрен- ней сети. IP-адрес: 135.174.234.56 и маска внутренней сети: 255.255.248.0...
lenapelevina0
27.02.2023 11:04
Составить программу, которая по введенному времени определяла бы, ночь сейчас или день( считать, что ночные часы с 23 до 7) написать код на языке Паскаль...
winston63ru
16.12.2020 20:07
Создайте программу выполнения сложения одного числа на другое в среде программирование Delphi...
dianasobol
20.09.2022 19:12
Здравствуйте, у меня есть читы на игру. Файл в формате exe. При открытии чтоб активировать чит, надо вводить ключ. Этот ключ даётся при покупке на определенное время. То есть ты...
Ответ:
лёха1920
08.10.2020 21:00
PascalABC.NET 3.4.0, сборка 1675 от 12.06.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=5;
Writeln('*** Исходный массив ***');
var a:=MatrRandom(n,n,-30,99);
a.Println(4); Writeln(4*n*'-');
a.Transform(t->t<7?t*t:t);
Writeln('*** Полученный массив ***'); a.Println(4)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота