lenapelevina0
27.02.2023 11:04

Составить программу, которая по введенному времени определяла бы, ночь сейчас или день( считать, что ночные часы с 23 до 7) написать код на языке Паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fogeimof
25.06.2021 07:07

Pascal

var

 a: integer;

begin

 writeln('Введите время (часы)');

 readln(a);

 if (a >= 7) and (a < 23) then

   writeln('День')

 else

   writeln('Ночь');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота