Danich114ejck
14.03.2021 20:28

Написать программу для с++ найти такое натуральное число m, которое при развороте даст натуральное число n. sample input: 1185671 sample output: 1765811 заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aydanxudieva14
08.10.2020 19:44
#include <iostream>
using namespace std;

int main()
{
int m,n,a,b;
n=0;
cin>>m;
while(m!=0)
{
d=m%10;
m=m/10;
n=d+n*10;
}
cout<<endl<<n<<endl;
system("pause");
return 0;
}

Вроде-бы работает как надо,удачи:)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота