Войти
Регистрация
Спроси ai-bota
amdv
19.02.2020 00:08
Составьте блок-схему и напишите программу вычисления квадрата числа a, если a< 5 или a+8 в противном случае. значение aзадайте с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
23вопрос4
24.06.2022 03:23
Як записується відносне , абсолютне і мішане посилання на клітинках В2...
JukovaEleonora
25.01.2023 09:08
Сколько раз будет выполняться тело цикла?a) for i in range (15) :s=s+1б)for i in range (10;15):s=s+1в)for i in range(-1;1):s=s+1г)for i in range (1;1):s=s+1д)k=5for i in range (k-1;k+1):s=s+1....
ElzaraLeonovich
30.09.2021 07:22
Сделайте . утроить все элементы массива,значение которых меньше 10-и...
alex1439
30.09.2021 07:22
Есть ли у текста свойство наглядность?...
Витаминка8990
30.09.2021 07:22
Написать алгоритм решения следующей .роботу 2 числа. если первое число меньше второго, то робот должен вывести на экран их произведение, в противном случае сумму....
Temosha101010
23.11.2021 03:44
Скласти слова з букв к н а б л в з а и о...
RU2017
23.11.2021 03:44
Напишите программу, которая переводит любое десятичное число в двоичное число. желательно с объяснением...
Aydan204
21.03.2023 14:55
1.) как называется логическое отрицание? а) импликация б) дизъюнкция с) конъюнкция д) инверсия 2.) какое из обозначений не применяется для конъюнкции? а) и б) and с) v д) &...
bmorextreme
20.03.2022 06:28
Все должны быть решены на python 1 дан массив, состоящий из целых чисел a = [1, 56, 77, 969, 777, 56] найдите, сколько в этом массиве симметричных чисел (вида 9449 или 404). обратите...
Vanek041005
31.12.2020 14:33
Модераторы . напишите программу в паскале, с использованием randomize...
Ответ:
olesyamolyanova
27.06.2020 12:56
Var a: integer;
begin
read(a);
if a<5 then write(a*a)
else write(a+8);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота