Войти
Регистрация
Спроси ai-bota
оопгп
06.05.2023 01:05
Заполнить двумерный массив 9х9 числами согласно таблице пифагора.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Atalaney
17.04.2020 23:17
ответьте на во письменно)1. Как изменить ориентацию страницы?2. Как изменить размер страницы?3. Где (интерфейс окна) находится строка состояния в программе MS Word?4. Как можно...
marina200810
08.12.2021 14:01
С ИНФОРМАТИКОЙ Что будет напечатано по выполнении следующего фрагмента программы: s1 := кит ; s2 := кот ; if s1 s2 then Writeln(1) else Writeln(2); ответом должно быть целое число...
nasibyannn
10.04.2020 07:33
Для открытия дверей требуется ввести код, он должен быть не длиннее 8 символов, а сумма цифр должна быть рагу 32. Если длину записать в виде L, а сумму цифр в виде S, то как должно...
TookteR
07.07.2022 17:27
Задание 1 С исполнителя Чертежник нарисуй несколько квадратов, используя вс алгоритм «квадрат»: использовать Чертежник алг узор нач . кон алг квадрат нач опустить перо сместиться...
albinasaydilova
27.06.2020 15:31
Напишите формулу связывающую между собой количество возможных событий и количество информации...
sonya20067
17.07.2022 12:34
Составить программу нахождения площади ромба в паскале...
tuiyty
17.07.2022 12:34
Составьте программу вычисления суммы нечетных цифр натурального числа м(паскаль абц)...
Qwtyt
28.02.2022 00:17
На языке программирования pascal создать программу нахождения наибольшего общего делителя (нод)...
anisiloppoosa
19.02.2023 13:44
яку команду потрібно використати щоб намалювати дугу з двома параметрами? (r-радіус кола , b-величина дуги)...
Marii111
10.05.2020 20:33
До іть Будь ласка ❤️прислати відео через ватсап або вайбер номер мій0987916813...
Ответ:
ssasin
02.09.2020 01:38
#include <iostream>
#include<iomanip>
using namespace std;
int main()
{
int n=9,m=9;
int mas[n][m];
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
mas[i][j]=i*j;
}
}
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
cout<<" "<<mas[i][j]<<endl;
}
}
system("pause");
return 0;
}
Написано на С++ ,на работо не проверял но должно всё бть гуд
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота