tuiyty
17.07.2022 12:34

Составьте программу вычисления суммы нечетных цифр натурального числа м(паскаль абц)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
moldirkurmanbek
18.09.2020 21:26
Var x,y:integer;
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота