sofiahayda
18.04.2022 13:12

Составьте программу вычисляющую стоимость покупки с учетом скидки 10% если сумма 1000 ,30% если сумма покупки равна или больше 15000 это по информатике

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
демлан
11.08.2020 06:47
Program price;
var
p: real;
begin
writeln('Введите стоимость покупки:');
readln(p);
  if p=1000 then
    begin
      p:=p-(p*0.1);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p>=15000 then
    begin
      p:=p-(p*0.3);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p<=0 then
      writeln('Цена не может быть меньше или равна 0')
  else
    writeln('Скидки нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота