Войти
Регистрация
Спроси ai-bota
VLaDiSLaVVoRoNKoV
19.11.2022 22:11
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы.
30 !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
2112x2n3t
26.02.2020 02:47
Компонентом компьютера выполняющим арифметические и логические операции и контролирующим работу всех устройств является...
danila110420051
26.02.2020 02:47
Запишите двоичный код world wide web...
маша200620
26.02.2020 02:47
Іть написати програму обчислення суми квадратів n перших натуральних чисел...
Дашулька150504
26.02.2020 02:47
Решить с паскаля. 1.-выбрать наибольшее из двух чисел 2.-найти сумму кубов чисел от 1 до 100 заранее : з...
Nastyacat200809
08.06.2021 22:51
сообщение записанное с алфавита мощностью 64 символов. Вес сообщения 240 битов. Найдите количество символов в данном сообщении...
nacteylka
19.11.2021 11:24
1. Облачные технологии в медицине (цель, задачи, структура, важность применения и т. д.). 2. Облачные технологии в финансовой индустрии (цель,задачи, структура, важность...
Eugeniatochko
06.05.2023 07:23
исполнителю чертёжник был задан алгоритм нц 3 раза сместиться на вектор (1.-3) сместиться на вектор (-1.-5) сместиться на вектор (-3,6); какой одной командой можно заменить...
gorjchevst
19.07.2020 02:23
1!! Дано число 1,5852E−3. Нормализованная экспоненциальная запись данного числа:...
котан6
30.05.2023 09:37
Типы файлов подтверждающие заражени типы файлов неподтверждающие заражен...
wavesea
06.11.2021 16:37
ҚР цифрландыру тақырыбында эссе жаз.1.ҚР цифрландыру үшін қандай жұмыстар жасалу керек?2.ҚР цифрландыру үшін қандай саланы дамыту керек?3.ҚР цифрландыру үшін өзің не...
Ответ:
Unicornssss
27.08.2020 17:34
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
write(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота